10 октября 2017 года Владимир Путин поручил установить требований к организации и осуществлению производства, основанного на принципах криптографии в среде распределённых реестров («майнинг»), включая регистрацию хозяйствующих субъектов, осуществляющих такую деятельность, а также определение порядка её налогообложения.

23 марта 2018 года законопроект был внесен на рассмотрение в Государственную Думу. Ознакомиться с ним можно на сайте СОЗД ГАС «Законотворчество».
По этому законопроекту майнинг хотят признать предпринимательской деятельностью:

Майнинг - деятельность, направленная на создание криптовалюты и/или валидацию с целью получения вознаграждения в виде криптовалюты. Майнинг признается предпринимательской деятельностью в случае, когда лицо, которое его осуществляет, в течение трех месяцев подряд превышает лимиты энергопотребления, установленные Правительством Российской Федерации.

Законопроект оставляет много вопросов. Кто и как будет осуществлять конроль за майнингом? Что за лимиты энергопотребления и как они будут считаться? И самый большой вопрос - какой налог обязаны платить майнеры и с чего?

Один из авторов и инициатор данного законопроекта - Аксаков Анатолий Геннадьевич (председатель комитетa Государственной Думы, депутат партии «Справедливая Россия»)

aksakov

2002-2009 гг. - член Национального банковского совета Центрального банка Российской Федерации.
В 2006 году избран президентом Ассоциации региональных банков России.
2007-2011 гг. - депутат Государственной Думы РФ пятого созыва, член Комитета по кредитным организациям и финансовым рынкам.
В 2011 году избран депутатом Государственной Думы шестого созыва.
В 2016 году избран депутатом Государственной Думы седьмого созыва от избирательного округа №37 (Канашский–Чувашская, Республика Чувашия).

В октябре 2017 года на радиостанции "Говорит Москва" Анатолий Геннадьевич заявил:

Обсуждается вопрос о создании реестра майнеров, которые осуществляют производство криптовалют, создание криптовалют. В целях налогообложения, в том числе. Жизнь показывает, что они получают довольно большие доходы. Эти доходы должны облагаться налогом.

Остается вопрос - для каких целей, помимо налогооблажения, планируется создание реестра майнеров?

Если говорить о майнинге, то это большое потребление электроэнергии, очевидно, что это не сложно отследить.

Теплые полы, кондиционер, водонагреватель тоже вызывают большое энергопотребление. А как на производстве выявить майнера?

На мой взгляд, на лицо полная безграмотность, не понимание процесса майнига и принципов работы блокчейна.

Все это напоминает монолог Принца Лимона из мультфильма Чиполлино:

За последнее время, доходы нашего государства уменьшились. После того, как был введен налог на воздух, вы стали меньше дышать! Это возмутительно! Молчаааааать! Кроме того, вводится новый налог на осадки: за обыкновенный дождь - 100 лир. За проливной дождь - 200 лир! С громом и молнией - 300 лир! Молчааааать!

858x429

PS Интересный момент, в свойствах документа пояснительная записка (поясниловка.docx) автором указана Баклан Дарья Олеговна, а организацией Alfa-Bank.
--------------2018-03-25---22.45.42

wu

Я попробовал несколько вариантов отключения обновлений, но ни один из них не сработал. По началу все хорошо, но проходит месяц и один из ригов обязательно обновится.

А так я использую роутеры Mikrotik, то решение занимает всего 2 строчки.

Составляем регулярное выражение в Layer7 protocol:
/ip firewall layer7-protocol add name=MicrosoftUpdates regexp="^.+(update.microsoft|windowsupdate|download.microsoft|wustat|ntservicepack).*\$"
И пишем запрещающее правило:
/ip firewall filter add chain=forward protocol=tcp layer7-protocol=MicrosoftUpdates action=reject reject-with=tcp-reset

mikrotik

Недавно прошла новость, что по Московским дата-центрам и майнинг отелям прошлась таможня с целью выявления незаконно ввезенного оборудования.

Цитата с профильного форума:

Мои асики стоят в Легионе, туда действительно пришла проверка ОРО ЦАТ (погуглите кто это), они запросили ГТД на ввоз всей аппаратуры, включая фермы на видюхах, когда им привезли товарные чеки на видюхи, они и их не выпустили. Про асики молчу, в Легионе не было ни одного белого асика и таможеники это знают.

Примерно в это же время мне скинули следующий акт:

photo_2018-02-23_17-33-45.jpg.1fd34c3482edd5f4940ccc09f22a13a1
photo_2018-02-17_10-13-44.jpg.12ca8e0d5863b554394030607a48f6a1

И еще один факт - я слежу за одним крупным майнинг отелем в Московской области и неожиданно их тема на форуме исчезла, а автор сообщил, что ее "временно убрали из паблика по внутренним причинам".

10502116

К тому же нужно помнить, что Путин поручил правительству и ЦБ прописать порядок налогообложения и регистрации компаний, занимающихся майнингом до 1 июля 2018 года. Пока не известно на сколько сильно это затронет дата-центры, майнинг отели и самих майнеров, но чем меньше людей будет знать о вашем оборудовании, тем лучше.

Последнее время курсы обменников меня совершенно не радуют, если еще 2-3 недели назад можно было продать биткоины в плюс 3-8%, то сейчас никаких доплат нет, минимальная комиссия составляет 2%.
Ранее, описанный мной способ вывода, не смотря на указанный лимиты на сайте, позволяет снимать только 500 долларов в день. Это выяснилось после общения с техподдержкой, поднять лимит они отказались.
На помощь приходит биржа Cex.io, вывод долларов на карту Visa стоит всего $3.8, лимит в сутки на верифицированном аккаунте - $2000 ($30000 в месяц), потери составляют всего 0,19%. Верификация у меня заняла 20 минут, видимо она проходит в автоматическом режиме.

cex

К тому же курс биткоина у Cex.io выше на 2%, чем у биржи Bitfinex.com, по которой обменники обычно считают курс.
Вывод сделанный вечером на карту Тинькофф банка приходит на следующий день. В описании к тразакции указано "Возврат средств по операции оплаты cexio London GB".

tinkoff

Данный способ работает только с долларами, так как рублевый курс на бирже меньше курса ЦБ. Вывод лучше всего делать на долларовый счет, так как обычно у банков сильно заниженные курсы и при конвертации можно потерять несколько процентов.

570 и 580 карты от AMD - это ребрендинговая 400 серия. Большинство карт разгоняются до 30Mh/s на Эфире, но 580 работают стабильнее. Переплачивать за 8Gb версию смысла нет, так как 4Gb памяти еще на долго хватит.

В первую очередь нужно искать 570 карты с 8pin разъемом и 6+1 фазами питания, такие карты работают стабильнее и лучше гонятся.

Важно и охлаждение, например, у Powercolor Radeon RX 570 Red Devil
огромный радиатор с 3 вентиляторами. Радиатор через термопрокладки охлаждает память и VRMы.

Наличие таможенной нотификации, при покупке за границей. Есть шанс, что таможня остановит посылку и потребует нотификацию, она есть на некоторые карты, найти ее можно в едином реестре нотификаций. Вообще ситуация с таможней абсурдная, поэтому чтобы не тратить нервы и время - лучше отказаться от посылки и заново оформить заказ.
Я всегда рекомендую оплачивать заказы PayPal, так как в случае каких либо проблем Палка вернет полную сумму.

Ну и конечно цена, я рекомендую брать самые дешевые 570 карты с 4Гб памяти. Но если разница в цене между 570 и 580 1000р, то, естественно, лучше взять 580 карту.

В черную пятницу, 23-24 ноября, магазин Computeruniverse сделал хорошие скидки и те же Powercolor Radeon RX 570 Red Devil можно было купить по 199,9 евро.
Что я и сделал:

Оформил несколько заказов по 5 карт в каждом, заодно проверю какая сейчас ситуация с таможней.

Типовая конфигурация, таблица с расчетами.
Динамика цены на Powercolor Radeon RX 570 Red Devil в CU.